in

Chain Slip on R2

Last post 10-30-2020 12:23 PM by hungryman. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • 10-16-2020 1:21 PM

    Chain Slip on R2

    I am experiencing a chain slip on my R2 only if im on the 11/50 gear, everything else shift smoothly on other gear combo. almost a year old cassette and chain less than 1,000 kms.. wondering what the issue here?
  • 10-16-2020 5:08 PM In reply to

    Re: Chain Slip on R2

    Check to make sure the rear derailleur hanger isn't bent.
    2016 R3 Ultegra Di2 61cm
    1999 Litespeed Tuscany Ultegra 61cm
  • 10-17-2020 9:43 AM In reply to

    Re: Chain Slip on R2

    LBS checked the hanger and it seems fine but told me its the cassette's 11Tooth is damaged in which i doubted, is it possible its the (carbon) dropout that is bent? if so, is it covered under warranty?
  • 10-20-2020 9:52 AM In reply to

    • Willy1
    • Not Ranked
    • Joined on 09-17-2014
    • Posts 7

    Re: Chain Slip on R2

     Bent hanger will often become most obvious in the middle of the cassette.  If having issues in the biggest or smallest, double check the limit screws.  If the high limit screw looks good, your problem may possibly be with the B screw adjustment.  Again, this will become most apparent in the 11 gear and the chain will skip under load.  There is not enough chain making contact with the teeth.  May be why you also chipped a gear tooth, so bring the chain up closer to the gear.  One last issue that is missed is the hanger screws being loose.  These need blue loctite in order to stay tight...so double check that also.

    Always use a systematic process of elimination.    Hope this helps.

  • 10-20-2020 10:24 AM In reply to

    Re: Chain Slip on R2

    I actually checked everything you mentioned and all limits screws are good (Ultegra Di2) just noticed the hanger screws are loose, so i applied the blue loctite (as you suggested), day after the issue is still there only on the 11/50 gearing and it will only occur when pedalling with pressure, the 11tooth on the cassette still looks new. The last thing i replaced was the chain link from WIPPERMANN CONNEX 11 Speed chain connector to SRAM Powerlock 11 speed and seems the chain skip is gone, but need to ride it longer though to check. So, does a bad quick chain link or chain connector affects the shifting? Thanks.
  • 10-20-2020 1:04 PM In reply to

    • Willy1
    • Not Ranked
    • Joined on 09-17-2014
    • Posts 7

    Re: Chain Slip on R2

     Wouldn't think the quick connect link would have anything to do with it...but I would still lean towards the chain tension (too long) and that B screw.  If it would continue to skip, make sure there's enough chain tension when in the 11 and/or bring the top jockey wheel closer to the 11 tooth via a B screw adjustment which will cause the chain to have more contact with the gear.  I had a similar issue awhile back only in the 11.  Skip while under full load.  Just a minor tweak on the B screw fixed it.   If it pedals smoothly in the stand and appears aligned by the naked eye while in the 50/11...I will standby the B screw and/or chain too long.  Good luck!  It can be frustrating...

  • 10-20-2020 3:13 PM In reply to

    Re: Chain Slip on R2

    I just did a 20km test ride and miraculously it seems the chain skip is gone on the 11/50 gear combo, removed 2 links and using a new SRAM chain connector, hoping it is fixed for good and indeed its really frustrating specially when the components are still in really pristine condition. UPDATE: After a long 5hrs ride i did noticed a chain slip this time on a different gear combo (the 11/50 combo did runs smooth), this time i checked the chainring bolts and turned out all 4 are loose and off to the specified torque. Shimano recommends 12-16nm on their chainring bolts (R8000) so i torqued it to 13nm.. now another test ride. Thanks!
  • 10-30-2020 11:23 AM In reply to

    Re: Chain Slip on R2

    Chainring bolts....I would have never checked that. Good call. I hope that fixed the issue.
    2016 R3 Ultegra Di2 61cm
    1999 Litespeed Tuscany Ultegra 61cm
  • 10-30-2020 12:23 PM In reply to

    Re: Chain Slip on R2

    I never had it in my mind too...checked everything fromm the cassette, tightening the RD hanger replaced the quick chain link and even removed a link from the chain thinking it was too long to skip, but never checked the CR bolts... after a tight 12nm toque, the chain slip issue is fixed.
Page 1 of 1 (9 items)
Copyright © 2007-2013 Cervélo Cycles Inc. All rights reserved.